Network Connectivity
Incident Report for Kollet
Resolved
This incident has been resolved. Apps are back online. Thank you for the patience.
Posted Jun 05, 2021 - 18:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 05, 2021 - 16:47 UTC
Monitoring
Our third party hosting and backend provider is currently experiencing a connectivity outage which has directly affected the uptime of our web and api platform. As at this moment, urls are unable to resolve. No user data, crypto assets or information is affected or lost. We are currently monitoring the situation and will notify users once our provider resolve the connectivity issue. We are sorry for any inconveniences this may bring to our users.
Posted Jun 05, 2021 - 16:40 UTC
This incident affected: Home Page, API Endpoint, and User Accounts Backend Server.